کد مطلب:  64559 
1 نظر
1 نظر
زمان مطالعه: 1 دقیقه
واتساپ تا چند ماه دیگر از آیفون های قدیمی پشتیبانی نمی کند

واتساپ تا چند ماه دیگر از آیفون های قدیمی پشتیبانی نمی کند

واتساپ تصمیم گرفته است در ماه‌های آینده از آیفون‌های با سیستم عامل iOS 10 و iOS 11 پشنیبانی نکند.
زمان مطالعه: 1 دقیقه

به گزارش آسمونی،واتساپ تصمیم گرفته است در ماه‌های آینده از آیفون‌های با سیستم عامل iOS 10 و iOS 11 پشنیبانی نکند. این خبر را WABetaInfo منتشر کرده و گفته است از تاریخ 2 آبان (24 اکتبر) امسال دستگاه‌هایی که iOS 10 و iOS 11 را اجرا می‌کنند دیگر قادر به کار کردن با واتساپ نخواهند بود.‌ بنابراین گوشی‌های آیفون باید حداقل iOS 12 را روی خود اجرا کنند تا همچنان بتوانند از واتساپ استفاده کنند.گوشی‌های آیفون 5 و آیفون 5S امکان نصب iOS 12 را ندارند و به همین خاطر آپدیت‌های واتساپ را از تاریخ ذکر شده دریافت نخواهند کرد. بنابذاین اگر شما نیز همچنان از این مدل‌ها استفاده می‌کنید امکان دریافت آپدیت‌های جدید واتساپ را نخو‌اهید داشت، اما در مورد سایر مدل‌های آیفون لازم است که به iOS 12 یا نسخه‌های بالاتر به‌روزرسانی کنید.‌

نظر خود را درباره «واتساپ تا چند ماه دیگر از آیفون های قدیمی پشتیبانی نمی کند» در کادر زیر بنویسید :
3 + 8 = ?
لطفا شرایط و ضوابط استفاده از سایت آسمونی را مطالعه نمایید